Search found 8 matches

by musicalbox23
Tue Mar 23, 2021 7:47 pm
Forum: Discussion
Topic: Most audio unit effect plugs won't work
Replies: 1
Views: 831

Most audio unit effect plugs won't work

MacOS 10.15.7 Amadeus Pro 2.8.4 I'm having terrible problems with my Audio Units plugins. Many crash the program after hitting Preview then Cancel About half are saying that they're not authorized, but they are authorized, and they work fine in all my other programs. Nothing has changed in my rig an...
by musicalbox23
Fri Feb 12, 2021 5:23 pm
Forum: Discussion
Topic: Trouble using izotope plugs
Replies: 1
Views: 1112

Trouble using izotope plugs

When launching Izotope plugins I get error messages that I don't get in any of my DAWs. Launching Ozone 9 give this message: "Required resource files cannot be found. Please re-install Ozone to restore the missing resource files. If the problem persists, please contact iZotope Customer Care (su...
by musicalbox23
Thu Jan 28, 2021 1:51 am
Forum: Discussion
Topic: Too many UAD & IK Multimedia showing up
Replies: 0
Views: 5819

Too many UAD & IK Multimedia showing up

Hello all I really don't like the way UAD & IKM approach authorization: Install everything, unlock what you've paid for, and sift through all of it when you're working. I can't ever remember what I've bought, so I get frustrated and end up avoiding them all. In Logic I have to manually filter ou...
by musicalbox23
Mon Apr 20, 2020 2:23 pm
Forum: Discussion
Topic: Error when launching Audio Units Rack
Replies: 4
Views: 2712

***just a reminder that if AP was purchased from from the App Store (Apple) these direct downloads will ask for a license key upon launch. I'll keep checking the Updates section of the App Store app and get to 2.8 that way.

Thanks!
by musicalbox23
Sat Apr 18, 2020 7:26 pm
Forum: Discussion
Topic: Error when launching Audio Units Rack
Replies: 4
Views: 2712

Error when launching Audio Units Rack

*** -[NSMutableArray addObjectsFromArray:]: array argument is not an NSArray

Everything else seems work, but I use this feature all the time.

Just updated to 2.7.5
MacOS 10.15.4
by musicalbox23
Thu Apr 02, 2020 9:36 pm
Forum: Discussion
Topic: "An exception was raised..." when launching Audio
Replies: 3
Views: 2638

Thanks for the quick reply. 2.7.5 downloaded just fine, but I've somehow managed to lose my license key. So sorry about that.

Can you send it to me again? I typically authorize my iMac and my MacBook Pro.

Many thanks!
by musicalbox23
Thu Apr 02, 2020 6:05 pm
Forum: Discussion
Topic: "An exception was raised..." when launching Audio
Replies: 3
Views: 2638

"An exception was raised..." when launching Audio

"An exception was raised ***[NSMutableArray addObjectsFromArray]: array argumentis not an NSArray" This error seems to have popped up over night. Haven't updated or changed anything recently (unless Apple has done something w/o my knowledge" I use Audio Units Rack on every project I d...
by musicalbox23
Sat Mar 07, 2020 7:25 pm
Forum: Discussion
Topic: Waves plugs have red background / small GUI
Replies: 3
Views: 3190

Waves plugs have red background / small GUI

MacOS 10.15.3 iMac (Retina 5K, 27-inch, 2017) 3.8 GHz Quad-Core Intel Core i5 MacOS 10.15.3 40GB Amadeus 2.7.4 Waves ver 11 -Open audio file -Double click a Waves plugin to "open" it (or open Audio Units Rack and select Waves plugs) -Resulting GUI is mostly solid red with small (approx. 25...